Device Certificate OTP stuck in progress

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Device Certificate OTP stuck in progress

L3 Networker

Hi,

so i have a panorama vm on 10.1.10-h2 managing 4 NGFWs on VMs in azure.

need to install device certs.

in CSP i did the OTP and install for the panorama first and this went to plan. cert installed and happy.

then I did the OTP process for the managed devices, i went into 'panorama/managed devices/summary' and select the FWs, then generate OTP. then in CSP, i select the option to 'generate otp for managed devices, paste the OTP and select ok.

however my history shows it being stuck in 'in progress' mode. tried a few times all with the same result.

 

all devices are in same timezone, ntp is correctly configured etc etc..

 

 see attached image

 

the only deviation i have is that the panorama sits in a different ASC to the FWs (still trying to get this changed) but all devices are in the same CSP which is one of the conditions to do OTP..

 

any ideas?

thanks in adv

1 accepted solution

Accepted Solutions

L3 Networker

Managed to resolve this.. for some reason when I selected all 4 managed FW devices it does not work..

in the end I requested an OTP for each managed FW individually and now working and installed.

 

View solution in original post

2 REPLIES 2

L3 Networker

Managed to resolve this.. for some reason when I selected all 4 managed FW devices it does not work..

in the end I requested an OTP for each managed FW individually and now working and installed.

 

Community Team Member

Hi @PA_nts ,

 

Thanks for sharing the fix with the community !

 

Kind regards,

-Kim.

LIVEcommunity team member, CISSP
Cheers,
Kiwi
Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.
  • 1 accepted solution
  • 430 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!