Error: 'cannot start tunnel'

Reply
Highlighted
L1 Bithead

Error: 'cannot start tunnel'

Hi all

my Name is Mario from Germany, i  new here, sorry for my english, i hope you can understand me.

i have a Problem with globalprotect . 

Version: 5.1.0-37
Download / Installation / Setup: ok
 
Connection error: 'cannot start tunnel'
 
i use win10 64bit
Norton IS is running - Firewall  GpVpnApp= accept
 
I have already uninstalled and reinstalled and Firewall disabled = same error
Please help, thanks.
Highlighted
Community Team Member

Re: Error: 'cannot start tunnel'

Hi @MBOTHGE ,

 

GP 5.1.0 is a new feature release.  Support generally prefers 5.0 unless new features are required.  Any particular reason why you opted for this version ?

 

Check here for recommended release versions:

https://live.paloaltonetworks.com/t5/Customer-Resources/Support-PAN-OS-Software-Release-Guidance/ta-...

 

As for debugging, I would check the detailed debug logs from the GP client to get more information as to why it's failing.

 

Or start by following the troubleshooting approach explained in this document to get more information :

TROUBLESHOOTING GLOBALPROTECT 

 

Cheers !

-Kiwi.

Highlighted
L1 Bithead

Re: Error: 'cannot start tunnel'

Hi, thanks for answer
 
I loaded the app, normal via the MS Store, this is the current version.
Where can I find the DEBUG protocols
 
Highlighted
Community Team Member

Re: Error: 'cannot start tunnel'

Highlighted
L1 Bithead

Re: Error: 'cannot start tunnel'

Thanks.

This is for Version 4.1 i have Version 5.1 - here is no buttun for Settings (see Picture) - in this app is no Setting available.

gp.jpg

Highlighted
L1 Bithead

Re: Error: 'cannot start tunnel'

Hello, good morning
Doesn't anyone have a solution for me?

I have now uninstalled Norten IS.
Also GP uninstalled and reinstalled - same error.
There is also an error in the Windows Event Viewer: 'The reason code returned by the error is: 2250'
Unfortunately, the search on the Internet did not yield any results
 
I urgently need help to successfully set up, I have a new employer, my service starts on Monday, I need the GP VPN connection, thanks for any help.
Highlighted
Community Team Member

Re: Error: 'cannot start tunnel'

Hi @MBOTHGE ,

 

You really should check the debug logs for more details.

 

I can't speak about the Windows version but the OSX version of GP 5.1 app has the settings option.  I doubt it's not available in Windows.

Do you see the icon in the task bar ? If so try right clicking it ... settings menu should be there in my opinion.

 

On my mac ... GP version 5.1 :

 

 

2020-02-03_10-50-31.png

 

2020-02-03_10-52-03.png

 

 

If you don't see the icon then the admin has likely disabled the view on the firewall configuration:

 

2020-02-03_10-55-48.png

 

Hope this helps.

-Kiwi.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!