Error upgrading ESM to 3.1.3

cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
We are conducting regularly scheduled maintenance over the weekend, which could cause some downtime on LIVEcommunity. We apologize for any inconvenience.

Error upgrading ESM to 3.1.3

L4 Transporter

Greetings all-

I am trying to upgrade an ESM server from 3.1.2 to 3.1.3. When I run the installer, I get the below error message. I have ensured to run it as administrator. I have even tried disabling UAC, removing the AV agent and rebooting.

cyvera.PNG

Thoughts?

1 ACCEPTED SOLUTION

Accepted Solutions

L4 Transporter

I resolved this by removing the Traps agent from the ESM Server for the upgrade then reinstalled after the upgrade. This lead me onto the path of looking at the rules. I used the default rule set provided by PAN and one of them was blocking write access to the related registry keys.

View solution in original post

1 REPLY 1

L4 Transporter

I resolved this by removing the Traps agent from the ESM Server for the upgrade then reinstalled after the upgrade. This lead me onto the path of looking at the rules. I used the default rule set provided by PAN and one of them was blocking write access to the related registry keys.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!