Error while committing changes

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Error while committing changes

L4 Transporter

Hi Team,

Getting the below error while committing the changes. I read an article where it says it might be due to memory issue so rebooted the device and checked but still the same issue. Could you please suggest as soon as possible.

DLP Configuration not found

DLP Configuration populate successfully

Error: Error preparing global objects

failed to handle CONFIG_UPDATE_START

(Module: device)

client device phase 1 failure

Commit failed

1 REPLY 1

Cyber Elite
Cyber Elite

@Sanjay_Ramaiah,

What does debug dataplane show cfg-memstat statistics show you? Also keep in mind that if you need immediate assistance since you've already tried restarting and you can't commit, you'll need to contact TAC and log a support case. 

  • 1335 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!