Explore App - can no longer access it

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Explore App - can no longer access it

L1 Bithead

Has anything changed to the Explore app lately? Just recently I was able to access it for clients that had it, but now it is not showing up in the Hub and when I visit it directly via old link I get "You do not have app: logging_service in the account". 

 

Was there a change recently for the hub/apps/Explore app? 

1 REPLY 1

Community Team Member

Hi @rufat87 ,

 

I see its still listed as an App, but I can't activate it or access it either. I have not found any updates regarding this, but I will ask around. 

LIVEcommunity team member
Stay Secure,
Jay
Don't forget to Like items if a post is helpful to you!

Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.
  • 772 Views
  • 1 replies
  • 1 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!