Failed to fetch device certificate. OTP is not valid

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Failed to fetch device certificate. OTP is not valid

L3 Networker

Hello.

 

So, Failed to fetch device certificate. OTP is not valid issue.

 

Secondary NTP Server : pool.net.org

qmso475_0-1682499886954.png

 

mgmt interface mtu : 1500 (default)

qmso475_1-1682499922996.png

 

I have changed the mtu value, but the same phenomenon is happening.

 

 

1 REPLY 1

Cyber Elite
Cyber Elite

@qmso475,

So you've attempted to set MTU on the management interface to 1374 and you're still running into the same issue? Also your device certificate as of your screenshots is valid and showing as renewed today, have you tried just hitting 'Get certificate' again to make sure it's not just a cosmetic issue? Certainly seems like at least at some point today you managed to grab the current certificate without any issue. 

  • 1655 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!