Failed to initiate Plugin Phase1 commit

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

Failed to initiate Plugin Phase1 commit

L4 Transporter

Anyone seen this before?

 

"Failed to initiate Plugin Phase1 commit"

Process logrcvr stopped (pid: -1) - Exit Signal: SIGSEGV

 

"debug software restart process log-receiver" did not fix it nor did a reboot.

 

4 REPLIES 4

Cyber Elite
Cyber Elite

@RobertShawver,

What version of PAN-OS are you currently running on that device? I've come across this at various times, but it's always been a bug in PAN-OS.

Was running 10.1.9-h3 and had the error, tried updating to 10.1.10-h1 to see if that fixed it.  It did not.

L1 Bithead

I'm having the same issue on PA-410 version 10.1.9-h3.

 

L0 Member

what is the solution to this then

  • 2991 Views
  • 4 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!