FIPS Failure upon boot

Reply
Highlighted
L0 Member

FIPS Failure upon boot

One of devices was not properly shut down due to a power outage in a building.  When the device started back up, it appears that it entered maintenance mode.  The reason is FIPS failure.  I have attempted to reboot the device from maintenance mode and appeared to work (was able to get to the normal prompt for asking password when attempting ssh).  But a few minutes later, the device went back to maintenance mode.  Is there any way to exit maintenance mode or to stop the device going into maintenance mode when booted?

Highlighted
Cyber Elite

@BryanSG,

Maintenance mode is effectively the recovery menu when something is wrong with the OS. It's quite possible that something in your OS image was corrupt when the device unexpectedly lost power. If simply restarting the box is still causing issues I would either attempt to re-install the OS or contact TAC and open a ticket on it. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!