Firewall fails with "APT-HTTP/1.3" in useragent string, like ubuntu do during update

cancel
Showing results for 
Search instead for 
Did you mean: 

Firewall fails with "APT-HTTP/1.3" in useragent string, like ubuntu do during update

L3 Networker

user@unix:~/kannweg> wget -d -U"nonsense APT-HTTP/1.3" www.dackel.de

fails allways with

2011-06-16 13:44:16 FEHLER 503: Service Unavailable.

user@unix:~/kannweg> wget -d -U"nonsense APT-HTTP1.3" www.dackel.de

works.

There is no log entry of this in any firewall log.

Seems to be an intolerance of the Palo Alto firewall to "APT-HTTP/1.3".

1 REPLY 1

L4 Transporter

I was able to successfully run this string from my OSX laptop without issue. I would suggest viewing the counters as a starting point in troubleshooting this issue.

You can also look for the session from the CLI as well as setting up a PCap filtering on the client. If you require assistance with these steps you can find several documents on the knowledge point or if more direct assistance is required please contact support.

~Phil

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!