Global Protect Client won't reestablishment connection after update

Reply
Highlighted
L2 Linker

Global Protect Client won't reestablishment connection after update

Hi,

 

currently, I have a problem with the Global Protect Client Update.

After using the GP Client version 5.1.1 I updated to GP 5.1.5 but after the update the connection refuses to re-establish the connection.

 

The KBArticle (https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClkSCAS) says the expected behavior is a reestablishment of the connection.

 

So until now I can't roll out the update.

 

Maybe someone had the same problem or any idea about this problem?

 

Best regards,

Marc

 

 

Highlighted
Cyber Elite

Hi @Marc.Luecke 

Does this problem happen with the integrated upgrade mechanism or also when you deinstall GP and install the new version manually? Was the upgrade successfully done? Did you check the PanGPS logs if there is something useful?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!