Global Protect - Traffic interrupted while still showing connected

Reply
L3 Networker

Global Protect - Traffic interrupted while still showing connected

We are currently running the latest version of GlobalProtect (3.1.1-27) and we have encountered the following issue a few times.

 

The user successfully connects to the company network and is able to work for a prolonged period of time.

All of a sudden the connection is interrupted and the company network is unavailable.  Network shares are not reachable, ping to servers do not work and the GlobalProtect client shows connected.

When taking a closer look at the client, we see normal internet connectivity, a virtual GlobalProtect NIC with all the correct IP settings and DNS and a routing table that is correct.

A constant ping to a website on the internet shows a steady pattern of replies with no interruptions.

 

When the GP client is disconnected and connected again, the problem is solved.

 

Just curious if anyone has seen this issue aswell or might have some thoughts on how to troubleshoot this.

 

Remko

L4 Transporter

hi,

 

note the time and date when it happens again, collect all logs from the Client (PanGPSupport) and take a look at the PANGPS logs.

May you will find something what could cause the issue...

 

 

L3 Networker

Enabled logging now on a client that reports this issue frequently. Hopefully this will shed a light on the issue.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!