GlobalProtect breaking the Internet

Reply
Highlighted
L4 Transporter

GlobalProtect breaking the Internet

Hello,

 

We have an issue with our Global Protect client. The end users are able to connect and work fine, but when they press the disconnect button on the Global Protect client it is breaks their internet. Whether the user is connected to a WiFi network or via an ethernet cable or doesn't matter. To illustrate the issue, this is what we do:
1. User connects their laptop to an open WiFi network. Internet works fine. User starts a constant ping to 8.8.8.8. Everything works fine.
2. User connects to the corporate network using the Global Protect client. Everything still works fine and the user can access internal resources.
3. User disconnects from the Global Protect client and the internet connection breaks, and the ping to 8.8.8.8 says "transmit failed".
 
Please see screenshot below.
 
What we've tested so far: a) Removed previous VPN client (Cisco AnyConnect) and GP client and installed GP 4.0.4. Still same issue. b) downgraded to GP 4.0.2, same issue.    
 
Error.jpg

 

Any help on this would help.

 

Thanks in advance.


Accepted Solutions
Highlighted
L4 Transporter

Closing this loop. TAC Support helped in fixing the problem. We had 0.0.0.0/0 in the exclude route in the access route setting. Due to that reason the GP agent is doing Unset of the default route after disconnect. Removing it from the exclude list fixed the issue. 

View solution in original post


All Replies
Highlighted
Cyber Elite

Sounds like you have enabled the setting "enforce GlobalProtect Connection for Network Access"

Highlighted
L4 Transporter

Closing this loop. TAC Support helped in fixing the problem. We had 0.0.0.0/0 in the exclude route in the access route setting. Due to that reason the GP agent is doing Unset of the default route after disconnect. Removing it from the exclude list fixed the issue. 

View solution in original post

Highlighted
L7 Applicator

many thanks for the update.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!