GlobalProtect Client not Connecting

Reply
Bocsa
L3 Networker

GlobalProtect Client not Connecting

Hi All,

I'm experiencing a problem with GlobalProtect and I'm hoping I can get some assistance.

 

I'm able to log on to the GlobalProtect Gateway. I successfully log in and Download the agent. However, when I click 'Connect'. I get an error that says:

 

'CONNECTION TO SERVICE SOCKET FAILED'.

 

I tried collecting logs from the GlobalProtect client and within the logs I found another error:

'Failed to find PANGP Virtual interface'

 

Please has anyone experienced something similar or have an idea what the problem could be?

 

 

 

 

pankaku
L5 Sessionator

You might have to reinstall the agent on the system.

amittal
L2 Linker

We normally see this error when we have more than one adapter. Can you try below steps and see if it resolves the issue:

 

-> Disable WMI services, run - services.msc - WMI - stop the services.
-> Delete the files under,
C:\Windows\System32\wbem\Repository
-> Delete GP related files, un-installed GP , made sure that the virtual adapter disappeared.
-> Then reboot the machine and re-instally the GP client.

Tags (1)
Jacopo_Vigano
L3 Networker

Dear Bocsa,

make sure that PanGPS service on local services of your client is running.

If it will be not running, try to start it and retry to connect.

 

Jacopo

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!