Have: old PA-200. Need: firmware 5.x

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Have: old PA-200. Need: firmware 5.x

L0 Member

Hi,

I bought a PA-200 new many years ago but support long expired on it.  I've been using it simply as a home office firewall since then and have never upgraded PANOS so it's at 4.1.6.  Honestly it's running fine, but the old SSL version is forcing me to use old browsers now and really it needs to be upgraded.
PA only shows firmware back to version 6.x.  How can I get past the 4.1.6 -> 5.x so I can get to 6.x?  From the upgrade procedures I've seen you have to step through all major versions.
Thanks!

1 REPLY 1

Community Team Member

Hi @luminarycrush ,

 

I'm afraid you'll need to reach out to support to get a hold of the legacy PANOS versions.  Note that you'll also need a minimum content/app version in order to upgrade to a newer PANOS version which you'll need to install before you can upgrade the PANOS version.

 

Cheers,

-Kiwi.

 
LIVEcommunity team member, CISSP
Cheers,
Kiwi
Don't forget to hit that Like button if a post is helpful to you!
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!