How to create e new network interface on a device using Panorama

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
L1 Bithead

How to create e new network interface on a device using Panorama

Hi all,

I'm quite new using Panorama.

I need to create a new network interface on a device managed by Panorama.

I tried to modify the template but when I push it to device I got an error telling that there isn't that interface.

Of course I miss something.

Could you help me understanding what?

 

Thanks

Tags (1)
Highlighted
L6 Presenter

@MGatti,

 

To create new interface through Panorama, you just need to Add Interface and select slot 1 and then under drop down it shows you the interfaces which are available and not yet created yet. Normally you will select Slot 1 unless you have higher model firewalls like 7000 series firewall. Please refer below snap.

 

Can you verify the interface number you are trying to add from Panorama and the number of interfaces on the firewall ? Check number of available interfaces on the gateway and according to the availability  on the gateway, add respective number interface from Panorama.

 

Panorama-Interface-Creation.PNG



Mayur
Highlighted
L1 Bithead

I need to add a subinterface

But the problem is not adding the subinterface itself but pushing this new config on the device.

In fact when I commit and push to device I got an error:

 

MGatti_0-1600242492687.png

 

Tags (1)
Highlighted
L6 Presenter

@MGattiOh so you are trying to configure sub-interface on aggregate interface. Just few questions,  ae1 interface was already created and now you are just trying to add sub-interface under it? - In this case, delete ae1.151 sub-int, commit changes. Then again re-create interface and try to commit changes.

 

If you have just now created a1 sub-int and simultaneously adding sub interface under it. I will recommend you to try to push   ae1 interface config first then post successful commit, try to add sub-interface under it.



Mayur
Highlighted
L1 Bithead

ae1 was already created before.

I just now discovered that antivirus and thread prevention DB are not aligned between Panorama and the device.

I read this could be the problem even if is not directly connected with the interface.

I'm working to align all the software

I'll let you know

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!