Inability to Download GlobalProtect Client from Firewall

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L3 Networker

Inability to Download GlobalProtect Client from Firewall

We are currently attempting to update our globalprotect client on our Palo Alto firewall, a PA-500. The version we are attempting to download is 5.0.8.
 
Currently when attempting to download we get the following error
 
 

0 (2).png

 
Which hasn't given us much indication of what the issue is, and how to rectify it.
We have checked the logs in an attempt to find additional information, which has given us the following information
 

administrator@PA-500> tail follow yes mp-log ms.log

2020-03-19 16:43:01.287 +1100 client dagger reported op command was SUCCESSFUL

2020-03-19 16:43:04.840 +1100 No upload information available

sh: -o/tmp/pan/downloadprogress.10006: No such file or directory

grep: /tmp/pan/downloadprogress.10006: No such file or directory

NO_MATCHES

2020-03-19 16:43:06.623 +1100 Error:  pan_jobmgr_downloader_thread(pan_job_mgr.c:1110): DOWNLOAD job failed

NO_MATCHES

 
We have also tried the following.
- Restarting the Management Plane, with no change
- Attempted to download PAN-OS 7.1.25 (currently running PAN-OS 7.1.5) which seems to fail with the same message
- Changed the Service Route for PA updates to e1/5, with no change.
- Tried a tcpdump from the management plane when clicking 'Download' but could not spot the traffic (1x port 443 tcpfump filter, 1x all traffic - pcaps attached)
 
There doesn't appear to be any dropped sessions in the pcap so we currently don't think it's our upstream firewall.
Highlighted
Community Team Member

Hi @Jatin.Singh ,

 

Perhaps a disk space issue ?

The PA-500 isn't known for its amount of disk space

 

Check with the following cli how much space you have available:

 

> show system disk-space

 

Hope this helps,

-Kiwi.

 
Tags (1)
Highlighted
L7 Applicator

hi @Jatin.Singh 

 

this is most likely, as @kiwi indicated, a disk space issue :https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClaJCAS

 

try clearing out disk space and try again

if that still fails, try manually uploading 7.1.25, install and reboot

Tom Piens - PANgurus.com
New to PAN-OS or getting ready to take the PCNSE? check out amazon.com/dp/1789956374
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!