Issue accesing RDP - losing connectivity

cancel
Showing results for 
Search instead for 
Did you mean: 

Issue accesing RDP - losing connectivity

L4 Transporter

Hi,

 

I have a strange issue. Im connected using GlobalProtect. For example, i have a ping working to 10.0.8.137. I also open a rdp to the same IP and i start losing the ping.

 

Its like i lose privileges when i open RDP. It occurs for the rest of IPs not only where i open RDP. Here the logs: 

 

Monitor.JPG

3 REPLIES 3

Cyber Elite
Cyber Elite

@BigPalo 

This is going to be slighly more difficult to troubleshoot because there's a lot of settings outside of standard security rulebase entries that could be effecting this. When you RDP to the other host does your user-id for the source change at all, or are you being recorded as the same source user  before and after you RDP? 

I thought that it could be related to Terminal services agent in RDP server but not. The issue happens in local machine.

Client is running a ping to the jumpbox, client opens a RDP session with another user, and when its in, local machine loses ping to the jumpbox.

Hi @BigPalo 

Please check the logs on the firewall to answer the the question from @BPry :

"When you RDP to the other host does your user-id for the source change at all, or are you being recorded as the same source user  before and after you RDP?"

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!