global protect doesn´t connect or loses connection

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

global protect doesn´t connect or loses connection

L0 Member

Hello,

since update to PAN-OS 10.2.7-h3 we have problems with the connection, GP connection is lost direct after connection or connection is lost during work. pan_gp_event.log says "Tunnel is down due to socket closed.".

 

Who has an idea how to fix it?

 

It´s a PA220, GP-client version 6.2.2.

Best regards / mit freundlichen Grüßen
Karsten
1 accepted solution

Accepted Solutions

L5 Sessionator

According to other post, you need to downgrade and wait for fix release OR use IPSEC mode.

Hope this helps you.

 

View solution in original post

1 REPLY 1

L5 Sessionator

According to other post, you need to downgrade and wait for fix release OR use IPSEC mode.

Hope this helps you.

 

  • 1 accepted solution
  • 384 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!