Issues again with Brightcloud Services

Showing results for 
Search instead for 
Did you mean: 

Issues again with Brightcloud Services

L4 Transporter

On the 12th of November 2012, I am having issues again with Brightcloud not resolving websites from the cloud dB.  This has happened in the month of October 2012 as well.  The Brightcloud services cannot receive data as well.  All connections look absoutely fine and this just started happening out of the blue.

This is also happening across all my customers causing serious issues...

Can someone from PAN please let us know what is happening with a reason this time...and can this please be looked into ASAP...

Many Thanks



L1 Bithead

It may be due to some Internet connectivity issue at your site. I checked using CLI command from one of the PaloAlto firewall as follows.

request url-filtering download status vendor brightcloud

And it shows result as follows.

Nov 12 01:02:29 URL filtering database version 3979 is already the latest version


I agree you are running version 3979 and so am I.  Before posting, I did check using the same command and the GUI also shows the same information.  The update for URL Filtering was done at 02:45am GMT on the 12th of November to version 3979. 

The issue of "not-resolved" started popping up somewhere around 11:30am GMT on the 12th of November.

Can you please do a "check now" under your Dynamic updates and then check what log do you see under System logs for URL Filtering?  I continue to see the following:

Please let me know what you see...



Tried "Check Now" under Dynamic updates and it did not gave any error. system log also did not show any recent error for brightcloud.

This is weird... I did cross check all my connections and they all absolutely fine.  I would have thought something might be wrong at my end if it was just me... but I am a good amount of customers complaining...

Any commands that I can use to re-initate the connection with brightcloud database... what can I do to resolve this issue then..??

Help on this is very much appreciated...


L2 Linker

I'm getting the same error, but i still have to check some things before starting to point with fingers (i got new machine, had to move config from old one and all is not as it should be in dynamic updates, but that should be fixed tomorrow)

Janis - Any luck..??

L5 Sessionator

Hi everyone,

I'm not aware of any BrightCloud service issues at this time, but I'll double check just in case.  May I ask what part of the world you are located?




United Kingdom is where I am located... and I just did a check now under dynamic updates and this is what I see in the system logs (not just me but some customers of mine as well)

I have also put in a rule allowing; and for ports 80 and 443 (just to check) for no luck...



L4 Transporter

Any luck or news on this..??

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!