macOS Big Sur 11.6.2 - Global Protect 5.2.8-23 - Connected but Internet is not actually working

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

macOS Big Sur 11.6.2 - Global Protect 5.2.8-23 - Connected but Internet is not actually working

L0 Member

Hello all,

I received from work a MacBook Pro with macOS Big Sur 11.6.2, I've installed the GlobalProtect 5.2.8-23 which is the only one that I had access to, and it seems like whenever I connect the GP, the connection is successful but there is no Internet Connection.

As soon as I disconnect the GP, everything is working.

I searched on the live community and it seems to be something related to the HIP logs or something like that.

Is there a workaround for this or something that I can do, to connect the GP and to work?

 

Much appreciated all the help!!

Alex

 
1 REPLY 1

Cyber Elite
Cyber Elite

@alberaru,

You should reach out to your work's IT and have them look on their side of things to see if they can see your traffic coming across the VPN tunnel, that you should actually have internet access, or that your endpoint is properly registering HIP information with the firewall. Sadly without the administrator involved and knowing anything about the network you are connecting to and how it's configured, there's not a lot people can do to assist. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!