Outbound decryption and PAN-OS 8.0.2

cancel
Showing results for 
Search instead for 
Did you mean: 

Outbound decryption and PAN-OS 8.0.2

L1 Bithead

we recently upgraded from PAN-OS 7.1.10 to 8.0.2 and some (but not all) websites are no longer decrypting

 

For instance, gmail doesn't decrypt anymore and we have a rule that allowed that application. Since that traffic isn't decrypted, it comes up as SSL and isn't applied.

 

Any known issues in 8.0.2 that would cause this?

 

Any way to fix it?

 

Heath

 

 

3 REPLIES 3

Cyber Elite
Cyber Elite

Hi @HeathRamos

 

On what hardware do you see these problems? Is it "only" gmail or google in general?

I am not aware of general problems but I also noticed some hardwarespecific issues with specific TLS 1.2 websites (PA-5020 works; PA-3020 does not work).

 

Regards,

Remo

we have a PA-3020.

 

I am mainly concerned about web-based emails

 

mail.google.com doesn't decrypt

 

eas.outlook.com doesn't decrypt

mail.google.com does not look very special ... https://www.ssllabs.com/ssltest/analyze.html?d=mail.google.com&s=2607%3af8b0%3a4005%3a806%3a0%3a0%3a...

 

Do you have a decryption profile applied to your decryption rule?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!