PA-500 - Error: Number of profiles (4294967292) exceeds vsys capacity (50)

Reply
Highlighted
L2 Linker

PA-500 - Error: Number of profiles (4294967292) exceeds vsys capacity (50)

I've inherited the management of a PA-500 that was previously linked to a Panorama server.

When I try to commit I receive the following error

VSYS1

    Error: Number of profiles (4294967292) exceeds vsys capacity (50)

(Module: device)

Commit failed

I've looked through the the configuration and there only appears to be a handful of av, malware, threat etc... profiles.  I've even deleted every profile I can find and I still receive the above error.  Short of a factory default I'm not sure what else to do.

We are running PAN-OS 5.0.8

Can anyone help?

Thanks


Accepted Solutions
Highlighted
L5 Sessionator

This is a hardware limit of max 50 profiles supported on the device and there is no configuration to change this. You may run the CLI command: 'show system state | match profile' and see the limits.

However the number that you are seeing does not seem to be correct. I would suggest opening a case with the support so they can investigate the issue. It is possible that when pushing from panorama some is not being pushed correctly or the some part of image might have got corrupted.

Hope this helps,

Thanks

Numan

View solution in original post


All Replies
Highlighted
L4 Transporter

Hello Smi12,

This is not an expected behavior and makes me believe it may be buggy. To better understand the nature of it we may have to look into the tech support or logs such as ms.log and devsrv.log at debug levels to see more details on the commit failure.

I am pretty sure the profiles number is huge and this is not practical values.

Thanks

Highlighted
L5 Sessionator

This is a hardware limit of max 50 profiles supported on the device and there is no configuration to change this. You may run the CLI command: 'show system state | match profile' and see the limits.

However the number that you are seeing does not seem to be correct. I would suggest opening a case with the support so they can investigate the issue. It is possible that when pushing from panorama some is not being pushed correctly or the some part of image might have got corrupted.

Hope this helps,

Thanks

Numan

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!