PA not responding to any incoming requests

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.
Palo Alto Networks Approved
Palo Alto Networks Approved
Community Expert Verified
Community Expert Verified

PA not responding to any incoming requests

L1 Bithead

I have a PA-220 (PANOS 9.1.8) running with a dynamic PPoE link to the ISP. I've tried everything! It does not respond to PING, SSH, HTTPS. I removed the firewall security profiles, zone protection, added the management profile. Looking at the pcap, the external IP keeps sending and the PA will not respond to anything. I'm at a loss. I don't even see my external laptop's public IP in the logs, even though logging is enabled. The ISP says they are not blocking anything. 


Community Team Member

Hi @DJ_Palo ,


Have you tried running PCAPs on the PA to confirm packets even arrive on the interface ?

Packets may be dropped before being logged.  If packets arrive on the interface, check global counters for specific drops.





LIVEcommunity team member, CISSP
Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.

Hey Kiwi,


Thank you so much! You're comments lead me to the solution. I was getting LAND attacks on the interface. I had my NAT set to ANY. Appreciate your comment.

  • 2 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!