PA SUPPORT - OR THERE LACK OF - Changing the SNM on an interface

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Palo Alto Networks Approved
Palo Alto Networks Approved
Community Expert Verified
Community Expert Verified

PA SUPPORT - OR THERE LACK OF - Changing the SNM on an interface

L0 Member

 

I would like to state that I tried 6x to create a support ticket - was redirected to LIVE Community EVERY TIME - when I called for support was told I needed to open a case online – which I was NOT able to.

 

I need assistance changing the subnet mask on an ISP interface.  Then I attempt to validate the changes – it fails because of dependencies.  I change the settings the validation fails on – and it still fails on those configurations - even after I have changed them.

 

1 accepted solution

Accepted Solutions

L0 Member

My apologies for not getting back to this sooner - I had an out of state funeral to attend.

 

I was able to work through my original issue of not being able to update the subnet mask on an interface.
On the route in the Virtual Router, Path Monitoring IP addresses were configured.  Even tho it was not enabled - the validation would fail on the Source IP.  I updated the Source IP - but the PA validation would not see it.

Today, I attempted the same change - and was successful.  Since Path Monitoring was not enabled - I deleted the 3 entries - made the changes I needed (which included updating the Outbound NAT rule and the Global Protect Gateway).  After the change was successfully applied - I re-entered and enabled the Path Monitoring on that route.

View solution in original post

3 REPLIES 3

L4 Transporter

Hi there,

I had the same experience with PA support a few months ago. Just raise the severity of the ticket you are creating and it will get you in touch with TAC. 

 

cheers,

Seb.

L0 Member

My apologies for not getting back to this sooner - I had an out of state funeral to attend.

 

I was able to work through my original issue of not being able to update the subnet mask on an interface.
On the route in the Virtual Router, Path Monitoring IP addresses were configured.  Even tho it was not enabled - the validation would fail on the Source IP.  I updated the Source IP - but the PA validation would not see it.

Today, I attempted the same change - and was successful.  Since Path Monitoring was not enabled - I deleted the 3 entries - made the changes I needed (which included updating the Outbound NAT rule and the Global Protect Gateway).  After the change was successfully applied - I re-entered and enabled the Path Monitoring on that route.

Community Team Member

Hi @Tgarner3800 ,

 

Thanks for sharing the solution ! I'm sure it'll be useful for other users !

 

Kind regards,

-Kim.

LIVEcommunity team member, CISSP
Cheers,
Kiwi
Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.
  • 1 accepted solution
  • 959 Views
  • 3 replies
  • 0 Likes
  • 101 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!