Palo Alto Support Going down hill

Reply
Highlighted
L0 Member

Palo Alto Support Going down hill

Is it just me or is Palo Alto Phone support going down hill. It use to be when you called within 15 min you had a tech but over the last 2 years its getting worst to get a human on the phone and opening a ticket online is no better. I opened a ticket as a Sev 2 and got a is this issue resolved request from the tech with 0 Troubleshooting from the support rep!!!

Highlighted
L4 Transporter

Strange...I have very different experience with Support. So far, it has been fast response (depending on the Severity of the ticket).

On some occasions it can take a while to get hold off an engineer but they compensate it with their exceptional service and knowledge.

I usually deal with one particular zone based team so my experience may be different to yours.

 

Highlighted
L4 Transporter

As with any large-scale support system, it's hit and miss.

 

My last ticket was put in online with a low-ish priority, so wasn't expecting any response for a couple of days.  Within a couple of hours, had received an e-mail, uploaded some files, and had it confirmed as an issue, and it was forwarded off to engineering for a fix.

 

The ticket before that, the support tech continuously asked me questions that were answered in the message they were responding to, asked me to do things that were already done, and it became very apparent they were just reading off a script.

 

Any dead hardware tickets that have been put in have had a replacement on our doorstep within 48 hours (I think we've replaced 2 PA200s and a PA500 in the last 5 years?).

 

I don't think I've ever used the phone support, it's all e-mail and online tickets.

 

So, it depends who picks up your ticket, which shift they're on, how knowledgeable they are, etc.  Sometimes you strike gold, other times you find some shiny ferrite. 

Highlighted
L0 Member

Same for me.

 

We had a severe issue where we ran into huge performance issues resulting in the company being almost completely offline.
TAC instructed us to call the hotline as soon as we run into this issue again so they can do live troubleshooting. Once we ran into the issue we tried to contact TAC via telephone. After a whole hour of waiting they kicked us out the queue without any callbacks.

 

As already mentioned by @fjwcash , support also very often asks for information already provided as well as uploading the same logfiles over and over again. It is quite annoying and frustrating from time to time.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!