PANAgent show user ip-user-mapping has 0 users

Showing results for 
Show  only  | Search instead for 
Did you mean: 

PANAgent show user ip-user-mapping has 0 users

L1 Bithead

PANAgent seems to be running fine...

show user pan-agent statistics

reports "*connected, ok"

show user pan-agent user IDs

show all users and groups as expected

but show user ip-user-mapping

reports 0 users.

PAN-OS 3.1.8, and I have another firewall (same version) using the same PANAgent without issue.

Any/all thoughts/comments greatly appreciated.  Best, Tom


L6 Presenter

Run "netstat -an" on the pan-agent server and verify if you see both PA boxes as established connections.

Also compare the configured service routes on both boxes (for example if you dont use the MGMT interface to reach the pan-agent server).

Otherwise I hope some of the tips in might help you (also a 3.1.8 user).

Thanks -

netstat -an output looks good from both firewalls, i.e "ESTABLISHED"

Also, confirmed service routes and both management interfaces are on the same subnet with the same subnet mask, and same default routes, so that looks good.

Lastly, tried commands in the link (including restarting the device-server) but still no luck...


  • 2 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!