Problem connecting

cancel
Showing results for 
Search instead for 
Did you mean: 

Problem connecting

Not applicable

Hi, I hope you can help me...thanks in advance

We have installed useri-id in a ,machine (10.1.1.49) but when the user-id tries to connect to domain controller (apqtdc(10.1.1.16)) we have this error in the logs.

( description contains 'UserID failed to connect to agent orgtdc02(10.1.1.16), source: 10.1.0.49: Device requires protocol ver. [3, 4] but server supports only ver. 5' ).

What is happening????

Thanks

2 REPLIES 2

L6 Presenter

Sounds like you're running PANOS 4.0.x with UID which is not supported. You'll need to run PAN-Agent to map IP to users if you're running that version of the PANOS.

This does sound like the version of User ID Agent is not supported.

What version of PANos are you using?

Can a 4.0.x device use the 4.1 user id agent? No.

Can a 4.1 device use the 3.1.2 pan-agent? Yes.

Hope this helps.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!