Qos statistics tab does not show class for multicast traffic

Reply
L1 Bithead

Qos statistics tab does not show class for multicast traffic

I have a customer case where they have enabled QoS for layer 2 interface. There is a Qos rule in place for classifying multicast traffic as class 3.multicast traffic from zone LAN is hitting the right QoS policy and from the session details, I have verified the QoS class as class 3 which is what suppose to be. However, When I check QoS statistics for class 3 I don't see any Runtime bandwidth under class 3. Another interesting fact from session details is that I don't find any egress interface for this traffic. Is this expected?

Any leads would be appreciated.

Thanks in advance!

 

 

Highlighted
Cyber Elite

Hi @snimshad 

What hardware do you use and what software version? Did you try to reboot? I had a firewall where I had the same issue, everytime I did a qos related configuration change in the network tab, the change required a reboot to take effect.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!