Reports - strange behavior (source host name)

cancel
Showing results for 
Search instead for 
Did you mean: 

Reports - strange behavior (source host name)

L4 Transporter

Hello

Last time I spent a lot of time to customize reports under my requirements.

I realized some strange for me behaviour in custom reports.

2014-02-01_093715.png

If the IP has an entry in Policies >Addressses is presented in report with the name from Policies >> Addresses instead of name from DNS. This happend when You have started this report by hand (doesn't matter if you view it in pdf or only in web-browser window) but when the same report is scheduled to email, in email atachement the IP has a name from DNS.

Is this correct behavior?

How to use names from Policies >Addressses instead of DNS?

p.s. sorry for my bad english...

With regards

Slawek

3 REPLIES 3

L6 Presenter

maybe it's related to doc you a pointed but: "However, this DNS resolution is not supported for PDF reports or exports to CSV. " that's not true. In report generated from hand and scheduled there are names from DNS.

BUT only in reports started from hand names from DNS are overwrited by names from Policy>Addresses.

Could someone confirm the same behavior in your environment?

regards

Slawek

I replicated what you say.Yes I see the object name on the device as you said.I think it is expected behaviour for now.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!