Request Time out not showing when packet loss

Reply
Highlighted
L2 Linker

Request Time out not showing when packet loss

error1.JPG

Hi Team 

we are unable to see the Request time out in the ping, when we ping 4.2.2.2 we can see the 26% packet loss but unable to see 

please find the logs above 


Accepted Solutions
Highlighted
Community Team Member

Re: Request Time out not showing when packet loss

Hi @HemanthV ,

 

If I'm not mistaken this is default behaviour in every linux variant.

I believe you can identify the packet loss by looking at the sequence skipping a number (icmp_seq).

 

Hope this helps.

-Kiwi.

View solution in original post


All Replies
Highlighted
Community Team Member

Re: Request Time out not showing when packet loss

Hi @HemanthV ,

 

If I'm not mistaken this is default behaviour in every linux variant.

I believe you can identify the packet loss by looking at the sequence skipping a number (icmp_seq).

 

Hope this helps.

-Kiwi.

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!