SCP Import returns Server error : Failed to import logdb

Showing results for 
Show  only  | Search instead for 
Did you mean: 

SCP Import returns Server error : Failed to import logdb

When exporting logdb file using SCP  to different linux machines there would be no errors but when importing the same file we receive the error: Server error : Failed to import logdb, the files would list during importing but the error would appear near the end after a pause, and the original logs are all deleted from the firewall, the test is done on the passive only to avoid deleting the logs from the active too, I tried importing the same file on my testing lab where SCP is working fine but it gives the same error so I am suspecting that this issue results from exporting not importing, probably the file is not fully exported or it is corrupted, yet while importing the file names appear correctly, I tried on so many different linux machines, but still no success, PANOS is 8.0.8 and model is PA-5220.

Kindly advise any suggestions to fix this error and export and import logdb successfully?


L1 Bithead

Anyone already find out  the resolution for this? I also having the same issue test across VM logdb export and import from Linux (ubuntu) machine. Export logdb is working well but import logdb got error:(Server error : Failed to import logdb).


Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!