Secure LDAP Policy Rule Setup

cancel
Showing results for 
Search instead for 
Did you mean: 

Secure LDAP Policy Rule Setup

L3 Networker

Hello.

I am trying to setup an application policy rule to allow secure LDAP from our hosting company back to our internal domain controller running MS AD.  I have the appropriate NAT statement setup.ldaps2.jpg

If you look in the log screenshot above, you'll see that the first entry is being denied.  For my list of allowed applications in that rule, I have added LDAP and SSL.  My services tab is set at Application-default.

For testing, I also tried just using regular LDAP with with just LDAP for application allowed, and services as Application-default.  That worked fine, as you can see in log entry 2-8.

Do I need to change the services to TCP-636 to get LDAPS to work?  I looked at the LDAP application object, and it lists 389, 636 as the ports it uses.

Thanks.

Dannon

1 ACCEPTED SOLUTION

Accepted Solutions

L5 Sessionator

Hi dannon

You will have to allow SSL on service TCP-636 to make this work.

Firewall will not be able to identify it as LDAP unless you enable decryption.

View solution in original post

2 REPLIES 2

L5 Sessionator

Hi dannon

You will have to allow SSL on service TCP-636 to make this work.

Firewall will not be able to identify it as LDAP unless you enable decryption.

That worked.  Thanks.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!