Split Tunnel with Global Protect and cannot get to internet

cancel
Showing results for 
Search instead for 
Did you mean: 
Palo Alto Networks Approved
Palo Alto Networks Approved
Community Expert Verified
Community Expert Verified

Split Tunnel with Global Protect and cannot get to internet

L1 Bithead

Hello,

I have setup GP VPN and all works well. I can connect and everything works as needed.

The problem is when I check off No Direct Access to local Network the internet is not available and I can still access my local network?

We are using a PA-3200 with software version of 10.1.5-h1 with FP Agent 5.2.9.

I have searched and tried different things but I must be missing something.

Thank you,

Tom

3 REPLIES 3

Cyber Elite
Cyber Elite

@thoffman,

Look at the 5.2.12 GP release notes, specifically GPC-15179. You could potentially be running into that, so I would test this by just loading 5.2.12 on a client and seeing if that fixes the issue. 

Thank you BPRY, will give it a look.

Tom

It would appear that I had a Policy setup incorrectly so this is on me.

Thank you,

Tom

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!