SSL Decryption Goto Meeting issues

Showing results for 
Show  only  | Search instead for 
Did you mean: 

SSL Decryption Goto Meeting issues

Not applicable

Hi all,

I have been having an issue with Goto Meeting and SSL decryption since August 2010 and support/development has been very slow to resolve this issue.  I am wondering if anyone else has a better work around or experience this issue.  I am very frustrated that I can not use SSL decryption which was a key feature in the decision to purchase the Palo Alto appliance. 



When I enable SSL Decryption, users who try to connect to a Goto Meeting session get the error message:  Certificate Mismatch, they can not join a meeting.  From my understanding this happens because the PaloAlto device uses the Goto Meeting Certificate to identify the Goto Meeting Application.  Since it actually uses the Goto Meeting Certificate initially it later does not match the Certificate I created to decrypt the rest of the session, hence the Certificate Mismatch.  It was ironic when support originally wanted to start a Goto Meeting to troubleshoot this.

Work arounds from support:

Put all IP addresses from Citrix in a SSL Decryption exception list for ssl decryption.  This works for a little while until Citrix changes their IPs. This would work if I am allowed to do exceptions by URL instead of IP.  Support came up with a way to learn the IPs but it requires users to keep trying until it finally works (this obviously is not a good solution, as users expect it to work the first time).

Work arounds that I tried:

I tried to make an SSL Decryption exception list for the URL categories belonging to Goto meeting but it still has the Certificate mismatch.


L4 Transporter

The feature that we have in place will automatically learn based on the hosted meeting. This obviously leaves a problem with the joiner of the meeting. At this time the only work around it to specify the IP addresses of GOTOMeetings sites. This is not a closed issue and it is being worked on by our developers.

Is there any update for this? Initial call Dated Aug 2010... Please provide direction here, what's outstanding that needs to be done to get this working? how long before a solution is found ?

Thank you.

sorry, got the initial call wrong... still be good to know when a solution is expect. thanks

I agree, this needs to be addessed, it is an issue for my users as well.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!