Support Portal display name is incorrect
cancel
Showing results for 
Search instead for 
Did you mean: 

Support Portal display name is incorrect

L0 Member

Hi All,

 

I have a little concern such that in the support portal, when I tried to create a support ticket, my name is shown as the first part of my email. Even I updated the display name section, still it shows as earlier. Is it possible to reoslve this issue? 

3 REPLIES 3

Cyber Elite
Cyber Elite

@Udana 

 

I think yes it is possible for this you need to call Palo Alto and speak to someone from Customer support not Tec support.

 

Regards

MP

Hi @MP18 ,

 

Thanks for the reply. Other than calling the Customer Support, is there any specific email that I can use to communicate? I have seen it might has to hang up on the call to get an agent.

 

Regards.

@Udana 

 

You can send email to Palo Alto Networks Customer Support <e-support@paloaltonetworks.com>.

Also you can try to open up case online and  choose below options

 

 

REASON FOR FILING:

 

 

 

 

 

 

 

 Support Portal Access, Licensing, Non-technical Issues.

 

MP
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!