System halts after login - using PA-VM v 10.0.6 eval hosted on ESXi 5.5

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

System halts after login - using PA-VM v 10.0.6 eval hosted on ESXi 5.5

L0 Member

I have installed the VM and on boot up I can log in with the default user/password admin/admin but my system then crashes shortly after that.

JKerouac_6-1667584695371.png

I unchecked time sync

 

JKerouac_0-1667584768899.png
  

I added these to the config

JKerouac_3-1667584657945.png

 

Any ideas?

1 REPLY 1

Community Team Member

Hi @JKerouac ,

 

Can you try factory resetting your box? Then, once reset please try the following:

 

1- Disable the time on the Vmware

2- Go to VM host directory and add below lines to the vmx file, to completely disable the time sync

      time.synchronize.continue = "FALSE"
      time.synchronize.restore = "FALSE"
      time.synchronize.resume.disk = "FALSE"
      time.synchronize.shrink = "FALSE"
      time.synchronize.tools.startup = "FALSE"

3- Start the VM from : Power -> Power on to Firmware

4- from BIOS, change date to 01/01/2021

5- Save and Exit from BIOS

6- VM will come up and will not power off anymore, you can set NTP on the PA VM to have the correct time.

7- If you shutdown the VM and want to restart it again, repeat from step 3. 

LIVEcommunity team member
Stay Secure,
Jay
Don't forget to Like items if a post is helpful to you!
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!