Unable to access bing copilot (Bing AI Chat) from Prisma Access Remote Network

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

Unable to access bing copilot (Bing AI Chat) from Prisma Access Remote Network

L0 Member

Recently Microsoft launched the new AI powered Bing search engine with the integration of chatGPT and Edge browser. There is some issue with the Prisma Access and chatGPT and users are unable to access it from the RN and as well as from the Prisma Access VPN.

 

This post describes how to access the Bing copilot from the remote network. If you have the users whom are facing the same issue with Prisma Access VPN then click here .

 

Solution:

> If you are unable to access the Bing copilot at all from the remote network, then the solution is to use traffic steering for the below mentioned domains.

> If you are able to access the Bing copilot but noticing some unusual behavior then do the decryption bypass for the domains mentioned below.

 

Most probably Bing copilot uses the below domains for all it's services. Create Custom URL Category for below domains in Objects >> URL Category

 

*.bing.com 

www-www.bing.com.trafficmanager.net 

www-bing-com.dual-a-0001.a-msedge.net 

 

Traffic Steering steps:

 

Go to Panorama >> Cloud Services >> Configuration >> Traffic Steering

 

1. Click + add  in the Traffic Service Connections for Traffic Steering. Select any name and the service connection you want to use for traffic steering. Do not check the two options until unless you need it.

11

2. Click + add in Traffic Steering Rules.

> In General select any name.

> In source you could select Any or specific IP addresses and in Source user select as per the requirement.

> In Destination select any and in URL CATEGORY select the custom URL category that we have created for the 3 domains mentioned above.

> In Service select Any.

> In Action select the Foward to the target option and select any name Target Group Name.

Screenshot 2023-06-03 021843.png

Refer these hyperlinks for more  What is Traffic Steering , How to configure Traffic Steering in Prisma Access .

 

1 accepted solution

Accepted Solutions

L0 Member

I tried this in production and it works without any issues 👍.

View solution in original post

1 REPLY 1

L0 Member

I tried this in production and it works without any issues 👍.

  • 1 accepted solution
  • 4690 Views
  • 1 replies
  • 3 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!