Upgrade to PAN-OS 8.0.1

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L2 Linker

Upgrade to PAN-OS 8.0.1

Hi everyone,

I Iam about to take the plunge and update from 7.1.7 to 8.1

I have read a few of the guides out there such as :

8.0 upgrade/downgrade considerations

PAN‐OS® 8.0 Release Notes

 

My questions I have are 

1. Do I need to upgrade the global protect client , which is currently version 3.1.5 ?

2. Do I need to update the User-Id agent running on my Domain Controller  , which is currently 7.0.7-13

3. Should i be concerned about https://live.paloaltonetworks.com/t5/General-Topics/PAN-OS-8-0-Decryption-Issue-with-Firefox-and-Chr....

 

Paul

 

 


Accepted Solutions
Highlighted
Community Team Member

Hi @PaulBrock,

 

Assuming you mean 8.0.1 and not 8.1 which will be a while before it will be released :D

 

From the 8.0 release notes :

The following minimum software versions are supported with PAN‐OS 8.0 :

 

2017-03-29_09-46-49.jpg

 

As for question #3 I'm not sure.  Maybe other users can fill you in on that.

 

Cheers !

-Kiwi.

View solution in original post


All Replies
Highlighted
Community Team Member

Hi @PaulBrock,

 

Assuming you mean 8.0.1 and not 8.1 which will be a while before it will be released :D

 

From the 8.0 release notes :

The following minimum software versions are supported with PAN‐OS 8.0 :

 

2017-03-29_09-46-49.jpg

 

As for question #3 I'm not sure.  Maybe other users can fill you in on that.

 

Cheers !

-Kiwi.

View solution in original post

Highlighted
L2 Linker

Hi Kiwi,

Many thans for taking the time to eply  , I missed that document along the way.

 

I was wondering. as I not going to be intsalling 8.0.1 for a week or two, can i still update my 

uia on the Domain controller to version 8 now or do i have to wait ?

and the same question for the global protect agent can i make the 4.0 version active prior to the upgrade ?

 

Paul 

Highlighted
L4 Transporter

As per

 

https://www.paloaltonetworks.com/documentation/80/pan-os/ua-80-release-notes/user-id-agent-8-0-relea...

 

The User-ID agent is compatible with PAN-OS 8.0 and earlier PAN-OS releases that are still supported by Palo Alto Networks.

 

Obviously you may not gain any additional functionality that requires PANOS 8, but should still be compatible. Also the minimum Windows Server version has been bumped to 2008.

 

Same rules should apply to GlobalProtect (and I believe PAN-OS 8 requires 4.0.)

--
CCNA Security, PCNSE7
Highlighted
L1 Bithead

Hi every one , 

I already updated my Paloalto to 8.0.1 but the user ID agent that i have doesn't work and the user name of users doesn't join to my device it's apears when i do search but when i put the rule and using the user name it doesn't work unless i use the personal IP of users , 

can any one help me with that please ???

 

thanks in advance 

 

Highlighted
Cyber Elite

Hello,

Make sure the account you are using for the User-id has the proper permissions:

 

https://www.paloaltonetworks.com/documentation/71/pan-os/pan-os/user-id/create-a-dedicated-service-a...

 

Regards,

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!