Video conf webex

Reply
Highlighted
L1 Bithead

Video conf webex

Hello ,

 

we have got one issue .

 

While we dial from webex internal to outside webex number  : 

sometimes the webex connection created ; sometimes black screen and sometimes no connection created.

 

Got below error on webex

 

The far end system does not support the requested channel type .

 

The security policy is

 

10.1.1.1  to any  any port 

 

The NAT is Hide NAT ( dynamic IP and port) 

 

The logs says that it is seeing APP id h.225, h.245 , rtp-base ,rsvp 

Some logs shows tcp reset from server ,

 

At times ; while running show session id XXX commands ; i dont see NAT is happening 

 

DO I  need to change NAT to static Bidirectional or do i have to use application override  for ports 1024-65535? 

Highlighted
L5 Sessionator

Re: Video conf webex

@FWPalolearner ,

 

Yes put static bidirectional NAT and then check. Most of audio/video related problems are due to NAT only.

 

Hope it helps!

 

Mayur



Mayur Sutare
Highlighted
L1 Bithead

Re: Video conf webex

Thanks  Mayur . I will try and provide you the update 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!