What causes dynamic updates to be logged as fail whilst the installation has gone through in PAN-OS 5.0.8?

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

What causes dynamic updates to be logged as fail whilst the installation has gone through in PAN-OS 5.0.8?

L0 Member

I have been having the system log entries below for some days and still continue after installing Application and Threats dynamic updates (3 versions) manually as well as turning off the update schedule and rebooting one of the boxes in HA mode.

2013/12/04 11:01:56 medium   general    general 0  Failed to upgrade Application identification/Threat detection package to version <unknown version>/<unknown version>
2013/12/04 11:01:56 medium   general    general 0  Content package downloaded but installation could not be scheduled
2013/12/04 11:16:05 medium   general    general 0  Failed to upgrade Application identification/Threat detection package to version <unknown version>/<unknown version>
2013/12/04 11:16:05 medium   general    general 0  Content package downloaded but installation could not be scheduled
2013/12/04 12:00:26 medium   general    general 0  Failed to upgrade Application identification/Threat detection package to version <unknown version>/<unknown version>
2013/12/04 12:00:26 medium   general    general 0  Content package downloaded but installation could not be scheduled
2013/12/04 12:30:39 medium   general    general 0  Failed to upgrade Application identification/Threat detection package to version <unknown version>/<unknown version>
2013/12/04 12:30:39 medium   general    general 0  Content package downloaded but installation could not be scheduled

Is this a system malfuction or a bug with software version 5.0.8. Version 5.0.7 work fine.

2 REPLIES 2

L0 Member

I'm in the same boat here.
No real indication on what is the problem. 


Content package downloaded but installation could not be scheduled
Content update job failed for user Auto update agent'
Content package upgraded from version 8740-8208 to 8741-8213 by Auto update agent'

Community Team Member

Hi @jr_ipc ,

 

If the package was eventually installed/upgraded successfully I'm leaning towards a spike in used resources preventing the upgrade to go through successfully at first. If that's the case then often changing the time during which to download/install automatically might already be helpful.  It might also just be a cosmetic error/bug.

If this problem happens consistently then I'd recommend grabbing a tech support file and have it analysed by support.

 

Kind regards,

-Kim.

LIVEcommunity team member, CISSP
Cheers,
Kiwi
Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.
  • 2887 Views
  • 2 replies
  • 1 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!