Again Modified Username in GP Client after Update

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Again Modified Username in GP Client after Update

L2 Linker

Hi Folks,

A year or so ago we tried to upgrade our Global Protect 5.0.3 to the recent prefered version with the result that many of our users get the chineese / asian letters in username BUG after the Upgrade.

Now we tried again with 5.1.6 and instead of Chineese Letters we get four QuestionsMarks for the Username after the Update.


2020-10-08 21_06_50-Windows 10 Pool 1.png

I realy get annoyed about this update behavior. We seen it on a Windows 10 Education build 2004 and an Windows 10 Enterprise build 1809.


Here the Log Part from PANGPS after the Upgrade

(T4484)Debug(8355): 10/08/20 21:06:07:999 ----Portal Login starts----
(T4484)Debug( 312): 10/08/20 21:06:07:999 No need to decrypt data with length 0
(T4484)Debug( 567): 10/08/20 21:06:07:999 pan_read_text_from_file(): File does not exist. File: C:\Users\MYUSERNAME\AppData\Local\Palo Alto Networks\GlobalProtect\PanPCD_c7283d3fb53f273ac41a8b104aa4d364.dat
(T4484)Debug(2051): 10/08/20 21:06:07:999 cannot restore portal config digest C:\Users\MYUSERNAME\AppData\Local\Palo Alto Networks\GlobalProtect\PanPCD_c7283d3fb53f273ac41a8b104aa4d364.dat.
(T4484)Debug(1864): 10/08/20 21:06:07:999 Failed to open file C:\Users\MYUSERNAME\AppData\Local\Palo Alto Networks\GlobalProtect\PanPUAC_c7283d3fb53f273ac41a8b104aa4d364.dat
(T4484)Debug(1841): 10/08/20 21:06:07:999 Unserialized empty cookie for portal PORTAL.CONTOSO.LOCAL and pre-logon user.
(T4484)Debug(8414): 10/08/20 21:06:07:999 IsInPrelogon() 0, GetPrelogonStatus() 0
(T4484)Debug(8418): 10/08/20 21:06:07:999 Skip portal login - autosubmit: 0, username:"%3f%3f%3f%3f", password: "<empty>".
(T4484)Debug(8421): 10/08/20 21:06:07:999 Set skip next switch off flag.
(T4484)Debug(7775): 10/08/20 21:06:07:999 portal status is User authentication failed.
(T4484)Debug(6489): 10/08/20 21:06:07:999 --Set state to Disconnected


Did someone else here got hit by this bug ?


Best regards from Germany




Cyber Elite
Cyber Elite


Never face this issue.

We were running 5.2.2 and recently upgraded to 5.2.3 so far no issues like this.




Help the community: Like helpful comments and mark solutions.

Maybe you only face it when you upgrade from 5.0.x trail.

L2 Linker

a short update on this case


This behavior will not happen if we update from 5.0.3 to 5.0.10. It has something to do with the change on the 5.1.x trail.

  • 3 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!