Autentication Error

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Autentication Error

L0 Member

Hi, since yesterday when I try to connect with GlobalProtect I receive this error even before entering the credentials "Error 403 (SAML2 Error)!!1".
It seems to have crashed with some wrong users.
I have tried uninstalling and reinstalling the program, deleting all caches, etc.
I've tried everything but it doesn't work.
Any ideas to help me?

 

Thanks

1 REPLY 1

Community Team Member

Hi @DanFerra91 ,

 

Do you have administrative access to the firewall?  Looks like there is a SAML authentication process. I would review the SAML configuration on both the GlobalProtect gateway and the identity provider (IDP). Ensure that the SAML settings, such as the SAML server URL, entity ID, and certificate, are configured correctly. The 403 error suggests that the IDP has been misconfigured. 

LIVEcommunity team member
Stay Secure,
Jay
Don't forget to Like items if a post is helpful to you!

Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.
  • 217 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!