Blank Login Page

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Blank Login Page

L0 Member

Issue occurs both on Windows 10 & 11. Mostly see it on 10 though and when the user is off site. Rarely do we see the issue on site. User tries to connect to GlobalProtect, window pops up and it's blank - can't type in credentials.


GP version: 6.0.3


We've tried uninstalling, deleting the files/folder in Program Files (and x86) and in regedit, reinstalling - which seems to work temporarily but then stops working the next day. We've also tried rebooting the laptop and disconnecting/reconnecting to wifi. We can't seem to find a permanent fix for this. 



Cyber Elite
Cyber Elite


Not sure if there is an issue or a bug, however you seem to be running an older version. I would check the release notes for a potential bug and open a support ticket.


Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!