Cannot connect to service, error: 10056

cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot connect to service, error: 10056

L0 Member

Hi all,

 

My end-users can't use Global Protect recently, the "Connect" button is unresponsive.

I've checked the log & see as below:

 

(T9408) 10/12/21 08:50:45:879 Error( 625): Send failed with error: 0
(T9408) 10/12/21 08:50:46:379 Info ( 246): InitWinConnection ...
(T9408) 10/12/21 08:50:46:379 Error( 250): Cannot connect to service, error: 10056
(T9408) 10/12/21 08:50:46:379 Debug( 536): CPanCommand::Send - not connected, and reintialized connection to service.
(T9408) 10/12/21 08:50:46:379 Debug( 563): Send command to Pan Service

 

Any idea how to fix this issue ? I've reinstalled the client but it doesn't help

 

Many thanks

3 REPLIES 3

Cyber Elite
Cyber Elite

@binhlam94 

 

Is this happening with one user or all the users?

Is PAN GPS service running under services in windows?

 

Regards

MP

I see that I shared the wrong article for Mac. Yes @MP18 is right that this is the first point to check.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!