Global Protect credential error for mutual domain but seperate active directory

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Global Protect credential error for mutual domain but seperate active directory

L0 Member

Hi,

 

We have mutual domain with our other site, but seperate Active Directories. When a consultant tries to connect us just after connecting to other site, GP tries to connect with other site's username (ismailt). His username in our AD is ismail.tetik. But in pop up window that GP creates for MFA, we still see his other username, which is ismailt.

 

I tried to

   - Clear browser's cache

   - Tried with a new browser

   - Deleted and re-entered portal addresses in consultant's computer

   - Regedit --> Deleted under "Computer\HKEY_CURRENT_USER\SOFTWARE\Palo Alto Networks\GlobalProtect\Settings\LatestCP and LatestURL"

But none of them worked.

 

Username in Kisladag (other site): ismailt

Username in Efemcukuru (our site): ismail.tetik

Consultant's GP version: 6.0.3

Consultant's OS: Windows 11

 

Any help would be appreciated.

 

Regards,

Gokcen.

1 REPLY 1

L7 Applicator

can you confirm what happens when the user tries to connect back to Kisladag (other site) after connecting to Efemcukuru (our site), does the username pop up as ismail.tetikor does it revert back to ismailt?

 

also.. is this GP client or browser based clientless VPN?

  • 724 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!