Global Protect DNS Issue

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

Global Protect DNS Issue

L4 Transporter

Hi Team,

We are facing a weird issue with GP. Random users connecting to GP is being assigned with the Loopback IP(127.0.0.1) as DNS. They have to go to settings and then remove the loopback IP from the DNS only then it starts working. This is not for all users. Random users are facing this issue.

Anyone faced this kind of issue? or any input on this is very helpful.

Regards,

Sanjay S

3 REPLIES 3

L0 Member

I am experiencing the exact same thing. I have switched to a few different GP Client versions and no change. A solution here would be great.

L1 Bithead

Seeing this on a handful of clients this week all running 6.2.2.

L4 Transporter

Hi All,

For me upgrading the GP clients to the Palo suggested version helped. Since then no issues reported by customer.

  • 1123 Views
  • 3 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!