Global Protect Gateway Client IP Pool Grayed Out

Announcements

Changes to the LIVEcommunity experience are coming soon... Here's what you need to know.

Reply
KAckerman12
L1 Bithead

Global Protect Gateway Client IP Pool Grayed Out

I am attempting to configure a global IP Pool for my gateway, however, the Client IP Pool tab is always grayed out. I followed the documentation and I have tunnel mode enabled with a tunnel interface assigned, yet the tab remains grayed out. Any help is greatly appreciated.


Accepted Solutions
MickBall
L7 Applicator

The only time i have seen this greyed out is when a range is already set in the Agent\Client Settings\IP Pools

View solution in original post


All Replies
MickBall
L7 Applicator

The only time i have seen this greyed out is when a range is already set in the Agent\Client Settings\IP Pools

View solution in original post

KAckerman12
L1 Bithead

I suspected that may be the case, but wasn't 100% sure. I do already have an IP pool configured under the Client Settings. I will work on recreating the gateway without these settings to see if that works. Thank you for the suggestion.

 

Edit: Can confirm this is correct. The Client IP Pool tab is available when there are no Client Settings configured.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!