T-Mobile Home Internet won't maintain connection

cancel
Showing results for 
Search instead for 
Did you mean: 

T-Mobile Home Internet won't maintain connection

L0 Member

I am on T-Mobile Home Internet(LTE) I can log into my company's servers, website and email for about 3 seconds and then it says not -connected and I can't access anything. The Global Protect status shows connected the entire time(Version 5.0-7.2). I've been back and forth with my IT Helpless desk and they blame it on T-mobile. T-mobile blames it on Company's VPN or Firewall. If I hotspot my Verizon phone then everything works. Is there any known update for GP that may solve this issue? I believe it may be something to do with the IPV6 connection through T-Mobile.

1 REPLY 1

L0 Member

I had T-Mobile revert the Nokia (trash can) software version back to 168 and everything is connecting now. It took about 2 hours after I contacted their home internet support and a few resets of the router.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!