Global Protect on Apple M1 silicon running Linux

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

Global Protect on Apple M1 silicon running Linux

L1 Bithead

Hello everyone.


Are there any plans for supporting Apple ARM M1 silicon running Linux instead of MacOS?


L2 Linker

Have you tried to install it with such configuration and got an error? 

L1 Bithead

Hello, I failed to mention that I would like to know about ARM64 support.

L0 Member

I've tried to install arm package in my Ubuntu running on M2 Pro chip, and running globalprotect gives me this error:

cannot execute binary file: Exec format error

  • 3 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!