Globalprotect login page blank

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Globalprotect login page blank

L1 Bithead

Hi All,

 

I am a regular user of Globalprotect VPN software for my client.

I am using Globalprotect Version 5.0.5-28 provided by my company.

I use it everyday to login for the past 3 years. But I am facing a unique issue recently which my IT team and myself could not able to resolve!! Please HELP.

 

The issue is, I am not getting the login page but instead get a blank Global protect pop up page which otherwise will have the provisions to key in my login details. Since it blank page i am now unable key-in details/to connect to my client network via global protect software. This seems to me as some kind of cache issue but unable to fix it.

 

Solutions I tried:

Restarted my Windows 10 machine, several times,

Cleared cache and browser history in my Edge and Chrome,

Reset the Edge browser settings

Clear 

ed history in the internet options

Deleted all the files in the Temp and %temp% windows folders

Uninstalled and reinstalled the Global protect

Tried with different internet service providers (Wi-Fi/Wired/Hotspot )

 

Could someone help me to figure a solution for this issue. See my cover photo or attached here photo for the screenshot of the error i received.

 

Global protect Err Msg 3.png

 

I have captured and logs using the same tool and could provide so if you need for a analysis, but i dont find an option here to upload it - the zip format log file.

 

1 REPLY 1

Cyber Elite
Cyber Elite

@Prabaharan.D,

5.0.5 is a pretty old GlobalProtect release and went end of life last year, is this the current version that your company is deploying through their portal? I'd recommend asking them for a current agent that's actually under support. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!